FALSO – Scheda tecnica

SCOPO
Generare il valore logico FALSO
SINTASSI
FALSO()
ARGOMENTI DELLA FUNZIONE
NOTE DI UTILIZZO

La funzione FALSO non ha argomenti. Usate FALSO per generare il valore logico FALSO. Ad esempio, per restituire FALSO se se il valore in A1<0, utilizzate la formula:

=SE(A1<0; FALSO())

Si noti che è anche possibile inserire semplicemente la parola FALSO direttamente in una cella o in una formula ed Excel la interpreterà come il valore logico FALSO. Ad esempio, queste formule sono funzionalmente identiche:

=SE(A1<0; FALSO())
=SE(A1<0; FALSO)

Entrambe le formule restituiranno FALSO se il valore in A1<0.

Microsoft stessa dichiara che la funzione FALSO viene fornita principalmente per compatibilità con altre applicazioni di fogli di calcolo.

SCHERMATE ESEMPLIFICATIVE

 

LINK ALLA GUIDA IN LINEA DI OFFICE
My Agile Privacy
Questo sito utilizza cookie tecnici e di profilazione. Cliccando su accetta si autorizzano tutti i cookie di profilazione. Cliccando su rifiuta o la X si rifiutano tutti i cookie di profilazione. Cliccando su personalizza è possibile selezionare quali cookie di profilazione attivare.
Attenzione: alcune funzionalità di questa pagina potrebbero essere bloccate a seguito delle tue scelte privacy
     Scarica il nostro ebook gratuito     

Unisciti ai 30.000+ sottoscrittori
della nostra mailing list
e scarica l'ebook con i
migliori trucchi e suggerimenti per Excel
selezionati per te da Excel Academy