E – Scheda tecnica

SCOPO
Testare condizioni multiple
SINTASSI
E(logico1; [logico2]; ...)
ARGOMENTI DELLA FUNZIONE
  • logico1 – La prima condizione o valore logico da valutare
  • logico2 – [opzionale] La seconda condizione o valore logico da valutare
NOTE DI UTILIZZO

Utilizzate la funzione E per verificare più condizioni, contemporaneamente, fino a 255 condizioni. Ogni condizione logica (logico1, logico2, ecc) devono poter essere valutate a VERO o FALSO, oppure essere matrici o riferimenti che contengono valori logici.

Ad esempio, per verificare se il valore in A1 è maggiore di 0 e minore di 5, utilizzate la seguente formula:

=E(A1>0;A1<5)

Può essere utile per estendere le funzionalità di funzioni come SE. Utilizzando l’esempio precedente, è possibile fornire la funzione E come test logico per la funzione SE in questo modo:

=SE(E(A1>0;A1<5); "Approvato"; "Respinto")

Questa formula restituirà “Approvato” solo se il valore in A1 è maggiore di 0 e minore di 5.

Note:

  • I valori testuali o le celle vuote forniti come argomenti vengono ignorati
  • La funzione E restituisce #VALORE! se nessun valore logico viene trovato o creato durante la valutazione
SCHERMATE ESEMPLIFICATIVE

La funzione E

ERRORI
  • #VALORE! – Si verifica se tutti gli argomenti logico forniti sono valori di testo.
LINK ALLA GUIDA IN LINEA DI OFFICE
Questo sito utilizza cookies indispensabili per il suo funzionamento. Cliccando Accetta, autorizzi l'uso di tutti i cookies.
Attenzione: alcune funzionalità di questa pagina potrebbero essere bloccate a seguito delle tue scelte privacy