Come copiare le formule e mantenere i riferimenti di cella invariati

Sai già che, se non vuoi che i riferimenti di cella di una formula cambino quando la copi in un’altra cella, puoi copiarla direttamente dalla barra della formula oppure puoi usare riferimenti assoluti nella formula. Cioè, mettendo il simbolo del dollaro ($) prima della lettera di colonna e del numero di riga come riferimento per una cella che non vuoi cambiare (ad esempio =SOMMA($B$3:$C$3)).

Per aggiungere dei riferimenti assoluti puoi digitare $ direttamente nella formula oppure puoi selezionare il riferimento di cella nella barra della formula e quindi premere il tasto F4 per alternare le variazioni di riferimento delle celle (ad esempio B3, $B$3, B$3, $B3).

Questo è abbastanza facile da fare quando parliamo solo di alcune formule, ma se hai un’intero intervallo di formule che vuoi copiare su un altro foglio o cartella di lavoro, questi metodi non sono pratici.

Come copiare le formule e mantenere i riferimenti di cella invariati 1

Voglio mostrarti due tecniche che puoi usare per rendere questo processo molto più semplice.

Questo contenuto è riservato agli abbonati

Solo gli utenti con Abbonamento Excel User oppure Ultimate possono visionarlo.

Se sei già abbonato Accedi per sbloccare il contenuto!

In caso contrario abbonati qui! L'abbonamento è conveniente.

E puoi interromperlo in ogni momento e in completa autonomia.

(puoi renderti conto di quanti siano i contenuti riservati

raggiungendo questa pagina)

Tags: ,

Ti è stato utile?